Log in

View Full Version : 1.8 text probs


Gaden
16-10-2005, 11:36 PM
anyone else having issues since 1.8 invloving dodgy text on the screen, like slightly offset, so it doesn't quite look right?

Karadros
17-10-2005, 12:50 AM
Nope.

TheFallen
17-10-2005, 05:42 AM
Don't mind that cow here...

Some ppl say they do, others say they don't.

Guess it's addon based :)

Soulrender
17-10-2005, 06:23 AM
nope, not addon based, read it on inwow.de that it came with 1.8. deactivate multi-sampling to solve that.

Chonar
17-10-2005, 08:54 AM
Yea, the reputation bar is fubar'd if you had the reputation mod. (Which is now redundant)

Karadros
17-10-2005, 09:30 AM
Well there was THAT, yes...

Jarelan
17-10-2005, 09:54 AM
My cursor is shifted one place to the right, so it looks like i've pressed space twice...it's a bit confusing.

Also the horde score in AB is slighly off kew too, the numbers look like they have umlauts on them.

Locowar
17-10-2005, 09:59 AM
It looks fucked up on the right side of the screen... on the left it looks fine=/

Bourgie
17-10-2005, 03:56 PM
Have that problem too, some letters have a strange edge around them, looking like a faulty font or something. dunno what causes it tho, only mods I have are decursive & telo's selfast and I doubt they cause problems to the font. Oh wel, formatting soon anyway, hope it'll be gone then =)

sara
17-10-2005, 06:02 PM
I'm having strange intermittent problems with the tabs on the social window (friends/raid etc).

The text with the online members count and the button for 'show guild status' is in the guild pane is also too far up.

Kabhanda
17-10-2005, 06:23 PM
Its a known issue with 1.8 :P

Hello,

We are aware of the problem with artifacts appearing around fonts in game. This is a problem that has appeared since patch 1.8.0 and our development department is currently tracing the source of the problem and should be fixed in an upcomming patch.

However there is a workaround that should remove the error till a more permanant solution is available.

First of all you will need to access the control panel of your graphics card and set Anti-Aliasing to Application-controlled or Program-controlled.

Once in game you will also need to change a video option. Press Esc then select Video Options. From this screen you will need to change the Multisampling to 1x multisamping.

Flawless
17-10-2005, 07:55 PM
this happened in test server, although in test server it also BBQ'd your character position on the screen so your legs poked into the EXP bar, but yeah what he said will fix it

Locowar
18-10-2005, 12:04 AM
Wow that solution Khlysti posted actually worked. Finally able to say great job to blizz. :O

Kabhanda
18-10-2005, 12:27 AM
Yeah, when the tech support guys occasionally stop smoking crack and trying to use legions of bunnies made purely from butter to take over the world they can post things that actually work.

(as an aside, if an issue isnt to do with lag they are actually pretty helpful)