Log in

View Full Version : Registration needed for chatbox?


‹ber
07-12-2009, 08:30 PM
So, anyone else having problems with this, or is it just me? If it's just me, then it must be because of my nick. ;_;

Turiel, please tell the chatbox that I'm a registered user and it's ok to let me chat.

Turiel
07-12-2009, 08:48 PM
Just relogin.

‹ber
07-12-2009, 08:55 PM
Tried that earlier and tried it again now. All I'm getting is the good old "Only registered users are allowed to post".

Vegelus
07-12-2009, 09:20 PM
Um, yea, some kind of login box on front page would be fancy too.

@Uber: try logging out on forum, closing tab and then logging on again.

‹ber
07-12-2009, 09:45 PM
Um, yea, some kind of login box on front page would be fancy too.

Agreed. I'd appreciate that feature after all this logging in & out.

try logging out on forum, closing tab and then logging on again.

Tried that earlier as well. Nada.

Malakali
07-12-2009, 11:26 PM
Oh gosh, no spam box access!

‹ber
08-12-2009, 07:50 PM
Bump. My eyes are bleeding after 36 minutes of dodging asteroids...
..So I believe I'm entitled to SPAM THE SHIT OUT OF THAT BOX. =7

Elexin
08-12-2009, 08:22 PM
On the old site there was a section of the profile pages in the admin panels that allowed/denied chatbox access to individual users, but that doesn't seem to be there anymore, so I don't think its anything I can enable.

Edit: Yeah, I've looked further and no luck. Sorry :|

Turiel
08-12-2009, 11:51 PM
*shrug*... I'll get to your issue eventually :)

Enslayed
16-12-2009, 05:40 PM
i got that issue aswell :/

Turiel
16-12-2009, 05:45 PM
For now, make sure you're always using www.shadowsongeurope.com instead of shadowsongeurope.com (and make sure you re-login with this address)

‹ber
16-12-2009, 10:01 PM
I've been doing that for a week now. I'm sure it will work any day now.

—ightrain
16-12-2009, 10:04 PM
If it's just me, then it must be because of my nick. ;_;

Well... it's definately not just you -.-

Elexin
17-12-2009, 01:30 AM
Maybe the chatbox just thinks you two should have normal names with normal letters like everyone else :(

‹ber
17-12-2009, 01:59 AM
Well, I don't have anything against a name change. Haven't used this alias anywhere else but on Shadowsong so the change could be more than just getting rid of the umlauts.

vanroguesing
17-12-2009, 11:06 PM
It aint working for me either! And my name is awesome

Kryptonix
18-12-2009, 02:05 AM
It aint working for me either! And my name is awesome

You are awesome! :D

I have encountered this issue on at least one occaision too, and a relog solved it.

‹ber
18-12-2009, 09:14 AM
relog solved it.

Thanks for this awesome tip. I wonder why no one had mentioned about this earlier... Oh, wait..

Just relogin.

try logging out on forum, closing tab and then logging on again.

make sure you're always using www.shadowsongeurope.com instead of shadowsongeurope.com (and make sure you re-login with this address)

Jarelan
18-12-2009, 10:10 AM
Same problem, yes going into Forum and re logging in fixes it, but it's a pain!

Llort
18-12-2009, 12:14 PM
problem relies on encoding used.

The front-page uses UTF-8 encoding. Forum uses Latin1 encoding.
Probably the chatbox can't *login* to/with your username due to the encoding problems.

—everTested
18-12-2009, 02:12 PM
Trying to use this account to test chatboxing and name changing with —s and ‹s and so forth, but it won't show up in one of the admin panels I need.
Seeing as how this thread is why I'm testing that, I'm posting in here to see if that might jolt the account into recognised existance :P

Kryptonix
18-12-2009, 03:02 PM
Thanks for this awesome tip. I wonder why no one had mentioned about this earlier... Oh, wait..

Oh no, I got trolled. Go play Asteroids again.

‹ber
21-12-2009, 10:00 PM
I'm afraid there's no trolling involved. People have been bashed on SSE for ages if they are either too ignorant or stupid to go through a two paged thread, or even to read posts on either of the two pages to realize that your unique solution to the problem, might not be such a newsflash after all. So, it just happened to be me this time to mention about it, probably since not that many people visit a thread which is about chatbox registration.

And regarding getting so butthurt over my comment..
I wasn't sure first why on earth it hit you that bad, but then I understood it wasn't my comment. It was the Asteroids.

http://www.shadowsongeurope.com/forum/picture.php?albumid=2&pictureid=2

Seeing how much time you have spent in Arcade and your total of games played, you really should do better than that. :P

P.S. Bump.

‹ber
06-12-2010, 07:54 PM
BUMP.

After 364 days since I reported the problem, it was (accidentally) fixed..!

Gwynin
06-12-2010, 08:03 PM
haha nice :D

Turiel
06-12-2010, 08:11 PM
Accidentally indeed!

‹ber
06-12-2010, 08:23 PM
Well, it might have been an accident but I'm sure that you would have made a breakthrough any day now in your relentless efforts to solve the problem. :P