Log in

View Full Version : WoW 'crashes'


zaldim
09-09-2009, 06:37 AM
For the last few weeks i have had some problems while playing WoW. At certain moments the game will sort of freeze with all weird stripings on the screen. I can still see my chatbox (chatter addon) fubar and actionbars. I also still hear all sounds and could theoreticly still walk around (but cant see what im doing)
My question is if anyone knows what this could be. and how to help getting rid of it

It occurs especialy when in dalaran (not have had problems in other majors) or while on an northend bird

actions I allready took:
Video driver update
WoW repair
WoW reinstalled

any able to help me

cheers,
zal

ps. I also get error 134 sometimes, any know what causes that?

Sylfide
09-09-2009, 07:40 AM
Check your fans, Might be a heating problem

zaldim
09-09-2009, 08:26 AM
Tested that a few times, and cleaned the inside of my pc too. but not seen much problems in the temp yet. ill try again today when servers back on.

but how come it never happens when im in a dungeon/raid, in any zone of tbc/vanila, but mainly on bird or dala

Sylfide
09-09-2009, 08:48 AM
Mm dont really know. All I know is if I had strippes on my screen in WoW it was due to heating. First time the fan on my graphicscard broke, next it was the chipset fan that broke and 3rd time it was just during a heatwave in the older comp where I had to remove a side panel for the computer to breathe.

The play computer now have a big ass zalman cooler system making it nice and cold in there :)

zaldim
09-09-2009, 09:23 AM
hmm ok

atm i have the side pannel removed allready. but both of my fans seem to work fine. might try to activate the 3d fan again, but that one doesnt realy cool my vid card.

btw whats the average temp you have during gaming?

cheers,
zal

Bunneh
09-09-2009, 09:34 AM
http://us.blizzard.com/support/article.xml?locale=en_US&articleId=21028

Could be your memory. I was having crashes and odd graphical problems some weeks back, I got some extra memory (removing my old) and the problem no longer happens.

Dalaran is also extremely intensive (Blizzard's terrible idea imo, grouping so many people in such a small area is always a catalyst for lag), so that would get me thinking it could be a heating issue - open the side of your case and get a deskfan in there, see if the problem persists.

Sylfide
09-09-2009, 09:40 AM
Normal temp is around 56 degrees (GPU) in mine. I will have a look later on when servers are back up what temp it is at.

Edit: Its at 62 degrees after dailies, WG, BG and more.

Flawless
09-09-2009, 12:32 PM
Does your WoW look like this,

http://i170.photobucket.com/albums/u255/slysnake92/WoWerror2.jpg?

zaldim
09-09-2009, 11:20 PM
Yeah it looks a bit like that, but my stripes are even worse and i cant see any else then unit frame, chat boxx and castbars

did a test on temp during playing, max ive seen was 59degrees. also did a memtest, but didnt show any harm. I do think the mem is problem tho, since at on old pc i had same problems/error and 1 bar of mem was damaged.

cheers,
zal

Flawless
10-09-2009, 12:06 AM
Probably your graphics memory, that temp is well within limits