Log in

View Full Version : CT RAID Problems =/


Belaial
11-04-2006, 06:36 AM
Cant figure ut why the **** my CT raid assist is acting like this =/ did not do it beafore 1.10

and cant find any solution to this, have totaly cleaned out WTF, WDB and Addon folder's after patch 1.10 since most addons where useless then.

The problem is that the boxes get bigger when a person dies or goes offline
and the only way I can get them back to the original size is by resetting them using the hide/slow boxes again (have it keybinded =P).

But still this is pretty anoying =/

Any1 with any ideas how to fix this are welcome =) best way to avoid this is ofc by not dying or going offline =P

(How they should look, except for the dead//offline ones =P)
http://home.aland.net/jonnaj-p3/wow/ctraid_bugged2.jpg

(How they look atfer offline//dead)
http://home.aland.net/jonnaj-p3/wow/ctraid_bugged.jpg

Cassina
11-04-2006, 08:23 AM
Mine does it too, I don't worry about it though because it resets itself after a few minutes.

Egminos
11-04-2006, 09:02 AM
i've had that for ages; a quick hide/show always fixed it.

Lothereon
11-04-2006, 09:29 AM
Ok, new problem.

While mine doesn't ranomally change size's when someone changes servers (kalimdor-->instance server for example) I lag for 1-3 seconds. When people DC or log back on the same happens. Any idea what could be causing this ?

takfiri
11-04-2006, 02:36 PM
it happens when you don't have mana/rage/energy bars show.

Belaial
11-04-2006, 04:01 PM
it happens when you don't have mana/rage/energy bars show.

Ohh, I have to trie that then!

Ogrosh
24-04-2006, 04:18 PM
I have the mana/rage bars off and its fine :)