Log in

View Full Version : Lag woes


Ailith
28-02-2006, 08:37 PM
Hiya,
Since the last patch, I have been getting huge lag issues while raiding in MC, BWL and ZG. Previously the game has run fine for me (except when everyone was getting lag in the raid zones), I have an uber gfx card and my processor is a P4-3.6ghz processor with 1gb ram so it should run the game fine (and, indeed, has in the past). I currently have a 2mb adsl connection and again the game has run fine previously, but since the last patch I'm becoming more and more useless as lag takes me out of the game.

I was wondering if anyone has any ideas what could be wrong? I've tried defragging my hd, I have a spyware scan running each night. I've disabled any other apps that are running and not in use. Have ventrilo running in the background, but I have raided with vent before and it has been fine. So I'm coming to a loss as to what it may be :(

At the moment we're trying to raid Vael, and as soon as the fight starts I get like 1 frame per four seconds update and all my gfx settings are on minimum (an attempt to improve it, but hasn't changed a thing). My graphics card is an Nvidia GeForce 7800 GT.

[EDIT] Thinking this might not have been the correct forum atm sorry, posted here because the lag issues mainly occur inside raid zones. Though tbf, the whole game feels laggier than it used to.

Any ideas welcome thanks!

Dimble
28-02-2006, 10:52 PM
Have you tried disabling all mods? One of them may possibly going crazy when the fight starts.

Viddeh
01-03-2006, 01:19 AM
Woe.

Chonar
01-03-2006, 09:09 AM
http://img297.imageshack.us/img297/6653/woekitten6xk.jpg

Jarelan
01-03-2006, 09:11 AM
Why's the huge kitten on a ship?

Chonar
01-03-2006, 09:12 AM
Why's the huge kitten on a ship?

Because that's the Blode's U-boat, with wich Hairy, Griblit, Food, The Centipede, Gibbon with a Ribbon, and him, went to the sea-side for a day of jolly good fun, tea, and crumpets.

Ogrosh
01-03-2006, 09:31 AM
Why's the huge kitten on a ship?

Because that's the Blode's U-boat, with wich Hairy, Griblit, Food, The Centipede, Gibbon with a Ribbon, and him, went to the sea-side for a day of jolly good fun, tea, and crumpets.

Of course, how could anyone not have figured that out? :lol:

Ailith
01-03-2006, 09:36 AM
hmm, perhaps I shouldn't have used the word 'woe' ... :P

I'll try disabling some addons I guess, I have tried disabling some before with no visible difference. I dont have any exotic addons though, ctraid, ctmod, spellalert, sct, flexbars, ccwatch yadda yadda.

For some reason, Chonar's piccy reminds me of Jurrasic Park 2 :razz:

captpicard
01-03-2006, 09:43 AM
At the moment we're trying to raid Vael, and as soon as the fight starts I get like 1 frame per four seconds update and all my gfx settings are on minimum (an attempt to improve it, but hasn't changed a thing). My graphics card is an Nvidia GeForce 7800 GT.

I think thats the same problem mugdruid was complaining about at vael yesterday. He's ferral though thus can't heal, tank, do real dmg anyway so no biggy..

Anyway if im not mistaken he said the problem was fixed after he got a differt route to the server.

Ailith
01-03-2006, 10:04 AM
Anyway if im not mistaken he said the problem was fixed after he got a differt route to the server.

mm, how did he get a different route to the server? Without changing ISP's? :o Or did he change ISP? :?

I did perform a traceroute but the output at least seemed fine, I was going to try the wow-europe forums if I couldn't sort it but don't expect them to be much help. And just to note, whilst it was particularly bad on vael I also get huge lag throughout MC and ZG too so it's really annoying :(

Thanks!

Metrix
01-03-2006, 10:31 AM
Make sure you have the latest CTRA (1.51). And try to disable *everything* but CTRA.

Do you have these lags on Vael only?

Ailith
01-03-2006, 10:36 AM
I have version 1.51 of ctraid, I will try disabling everything but it tonight :)

I get these lags in every raid instance but it is especially bad during the Vael encounter atm. It's fine until we actually start hitting mobs and then it starts grinding to a halt. If there are two or more mobs I basically can't do anything (core-hound packs = I can't do anything until they're all dead and smoldering).

Bulkathos
01-03-2006, 12:18 PM
http://img297.imageshack.us/img297/6653/woekitten6xk.jpg

Haha yes...... http://www.rathergood.com if I am not mistaken :)

Chonar
01-03-2006, 01:22 PM
Haha yes...... http://www.rathergood.com if I am not mistaken :)


/prize

Kabhanda
01-03-2006, 01:32 PM
I advise you throw an Ocelot at the woe kitten.

Chonar
01-03-2006, 01:37 PM
I advise you throw an Ocelot at the woe kitten.

Truly you are a shadowmage of ineffable wisdom.

Arkisha
01-03-2006, 03:13 PM
Fixing lag the MacGyver way:
http://macgyver-tn.ytmnd.com/
*WARNING - contains new Alliance race spoiler!*