Log in

View Full Version : How to delete the undeleteable...?


Karlsens
08-11-2005, 08:38 PM
Ok so i got 4 folders i need to delete in my Interface WoW folder. But i cant get rid of them. Cant op them, cant change their properties, cant move. Well i cant do anything with AT ALL!

Is there some program or something that could delete it for me? Ive tried DrDelete but it only delete's files not whole folders.

Thx!

Llort
08-11-2005, 08:42 PM
Did you reboot your computer?

It might be possible that they are *ghost* folders as I would like to call them.
They don't excists, but windows still has them in it's memory.

Karlsens
08-11-2005, 08:45 PM
rebootet several times

Angellic
09-11-2005, 12:26 AM
Then Sir! You are haunted, by..... GHOST FOLDERS!! *Shivers*
Who do you call!?

Ashborn
09-11-2005, 01:20 AM
Ummm.

Folder busters? Nono, that doesn't sound quite right...

JeFF
09-11-2005, 07:18 AM
Ghost folder... busters?

Karadros
09-11-2005, 10:57 AM
DOS!

Taurusos
09-11-2005, 11:25 AM
right lick on the mentioned files/folers, properties, unmark the box for indexing files, unmark for archive, reboot, now you will be able to delete the files.

/Taurusos

Karlsens
09-11-2005, 11:29 AM
Tried it Tau but the files just check themselves back on automaticly. They dont save the settings i give them...

Taurusos
09-11-2005, 11:36 AM
ok

now go to controll panel, somewhere should be the section that allows you to alter settings so folder and files are set to "remember" changed settings. When you find that, you should be getting this to work.


BTW: you know folers dont mean nothing if they are empty right? Try deleting the content of the folders.

/Taurusos

Karlsens
09-11-2005, 11:45 AM
Cant open em ;)

Ill try to set them to remember the settings

Uzgash
09-11-2005, 12:03 PM
Did you install WoW as another user on your computer? If not try this:

Open the command prompt. (Start menu > run > write "cmd" > ok)

Type: rmdir c:\PathToYourWowDirecory\interface /s

press enter

Karlsens
09-11-2005, 12:28 PM
thats a new possibility! Will try so

Thank you all

Abberare
09-11-2005, 12:58 PM
Aye, command prompt always works when windows starts bitching about deleting stuff.

Karlsens
09-11-2005, 02:03 PM
But it didnt work ^^

Well it says "The folder is not empty" and that i think is my problem. The folder is not empty but the files are damaged...

pegastud
09-11-2005, 02:21 PM
tze most evil trick

open task manager, stop every process which has your ownership and you have no clue what it does.

It will crash your computer, if you take a wrong process. but keep trying till you get the right one. try deleting the folder after each process you killed.

Karadros
09-11-2005, 02:29 PM
DOS, I'm telling you - Had this problem myself a while back, using the Command Prompt was the only thing that managed to delete the files.

...of course, it took longer for me to remember how to use DOS...

Karlsens
09-11-2005, 02:59 PM
Nothing works... ive tried:

- DOS
- DrDelete
- Chaging the files properties and afterwards delete it
- Deleting it normal and Shift-Del
- Uninstalling WoW

And im about to get pissed -.-

Flawless
09-11-2005, 04:28 PM
Wipe the hard drive, thats what i do when i get pissy, although, with 3 hard drives, and WoW and games having a seperate one to windows its pretty easy for me just to clear it.

Locowar
09-11-2005, 04:30 PM
Reformat:(

Karlsens
09-11-2005, 08:22 PM
Oh great i cannot find the WoW uninstall file in any way... Any of you mind sending it to me via. messenger or smth. Im getting a bit confused here -.-

MSN: Mr_ik1@hotmail.com

pegastud
10-11-2005, 08:53 AM
why didnt u use my trick :'(

It will surely work!

Flawless
10-11-2005, 04:04 PM
My way > Files.

thurlog
16-11-2005, 11:09 PM
start
run
cmd
chkdsk /R

Fester
16-11-2005, 11:24 PM
And of course you checked for hidden files and such and deleted those... I've seen mods that came pre-packaged with hidden garbage from the lua compiler and such. Otherwise, it could be a networking thing. If someone else is accessing your folders while you try and delete them, it won't work - but I guess noone share their WoW-folder, so this would be pretty odd.

Karlsens
17-11-2005, 06:54 AM
Ok i cant check for hidden files since i cant open it AT ALL! I cant do anything with it in any way.

raltag
17-11-2005, 09:15 AM
Hi karlsens
a couple of things
1/ ensure your pc is not conected to a network or the internet
2/ confirm that you have admin rights on your pc with the profile you logged in with. (go to start, control panel, user accounts) reboot if neccessary to change.
3/ go to windows explorer,tools, folder options, view tab, check the box that says show hidden files and folders, click apply.
4/ browse through explorer to the folder does it open? (if so delete the contents)
5/ can u delete the folder?
6/ if not go to start, run, type "cmd"
7/ from the command prompt window. type : deltree c:\wow\interface\nameoffoldertoberemoved
8/ did this work if no try, erase c:\wow\interface\nameoffoldertoberemoved\*.* /p this will prompt for each file it finds and ask you wether to delete.
9/ if you are sure the folder is empty use:
rmdir c:\wow\interface\nameoffoldertoberemoved

hope this helps

Karlsens
17-11-2005, 09:17 AM
tried it all got admin rights tried to stop all processes nothing and just nothing works!

Thrane
17-11-2005, 11:10 AM
Just format the bloody thing :D

S'what I always do anyway, although getting my windows back like it was takes an hour max including installing WoW again :)

Or the best way, get linux ^^